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Download and Unzip
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Download the File

Download the Zip File

Unzip the File

ZIP

Seldex Installer.zip Seldex Installer

Unzip the Folder onto your Desktop (or another folder that you would like).
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Open and Install
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Open and install

Open the Folder

CS4 and CS5

You will find two folders. Choose the folder that matches your version of Photoshop.
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Installing
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Installing on CS4 and CS5

Copy the folder

l 2
| : Open

Move to Trash

€It Cet Info

Compress “Seldex”
Burn “Seldex” to Disc...
Duplicate

Vi N -

Copy “Seldex”

Show View Options

Folder Actions Setup...

Copy the Seldex Folder

Mac = control+copy
PC =right click + copy
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Paste Into Photoshop

QuICK LOOK Action

Dropbox New Folder Burn Delete

#® 1Password

" 8058_6.|n|

|| Address Book

(] Adobe
£l Adobe Bridge CS3

Bl Adobe Bridge CS4

Ell Adobe Bridge CSS

22 Adobe Configurator
[© Adobe Configurator 2.0
& Adobe Dev...entral CS3
|2 Adobe Dev...entral CS4
[Ed Adobe Dev...entral CS5
&= Adobe Drive CS4
7] Adobe Ext...anager CS4
2] Adobe Ext...anager CS5
7 Adobe Help Viewer 1.1
|t Adobe Lightroom 2
Adobe Lightroom 3
Adobe Lightroom 3.4 RC
| Adobe Media Player
[ Adobe Photoshop CS3
[l Adobe Photoshop CS4
Adobe Photoshop CS5
Adobe Reader 9
El Adobe Stock Photos CS3
(] Akamai

B Annrriien

For MAC users:

Adobe Photoshop CS5
“, Album Builder.mxi

(] Configuration

[ Legal

|,_;| LegalNotices.pdf

[ Locales

(] MATLAB

[# Photoshop...ead Me.pdf

|| Plug-ins

(] Presets

(] Samples

(L] Scripting

“, TextureMaticPro.mxi
B Uninstall A...oshop CS5

“, Work Flow.mxi

(] 3D Engines

(] ADM

(] Album Builder

(] Automate

(] Digimarc

(] Effects

(] Extensions

(] File Formats

(] Filters

| FlexAlbumBuilder.swf
FocalPoint 2.plugin
Genuine Fr...tion.plugin

(] Image Stacks

(] Imagenomic

(] Import-Export
Mask Pro 4.1 64.plugin

(] Measurements

] Panels
PhotoFram... 64.plugin
PhotoTool...ition.plugin
PhotoTune 3.plugin

| PSFilterPPL...r64.plugin

(] TopazAdjust4

(] Album Builder
(] Image Brander
kel o

(] Seldex

(] Work Flow

1. Open your Applications Folder on a Mac or your Programs folder on a PC
2. Navigate to: Plug-Ins > Panels
3. Paste the Seldex Folder into this folder.

For PC users:

1. Open your Program Files on your PC
2. Navigate to: Adobe > Photoshop

3. Navigate to: Plug-Ins > Panels

4. Paste the Seldex Folder into this folder
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Restart Photoshop

ADOBE"PHOTOSHOP® CS5

Version 12.0.2 x64

Initializing AXE...

Restart Photoshop

Open the Seldex Panel

(78 Window WM Mi6314 55 O © O M 3 ) F = =
Arrange > ALBUM DESIGN =550 7.VES
== Workspace > :
| i( Refine Edge... ) ‘

Access CS Live
CS News and Resources

Actions X F9 CS Review T }

Adj.usttpents Knowledge { @ y Seldex

Animation Kuler -

Brush F5 Mini Bridge

Brush Presets ' Open Template ‘

Channels AlbumBuilder

Character mage Rrande ' Add Image ‘

Clone Source

Color v Seldex ' Save |

Histogram '

History ' Save As..... ‘

Info F8

Layer Comps

Layers = Process Custom Album ‘

Masks

B Process Pre-Cut Mats J

Notes

Paragraph

Pathg . Create Preview 1

Styles

S ‘ Half the Spread 1

Tool Presets ‘ ‘
Crop to Size

v Application Frame
Application Bar
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Installing on CS3

Copy the Install Seldex Folder

]

Open

Move to Trash

P install Sel Cet Info

Compress “Install Seldex”
Burn “Install Seldex” to Disc...
Duplicate

Make Alias

Copy "“Install Seldex” .

Show View Options

Folder Actions Setup...

Copy the "Install Seldex"

PC: Right Click + copy
MAM: Control + click copy
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Paste into Photoshop

|| Scripts

@ 1Password

(] Actions > 2| Action-o-...v3 Trial.jsx
¥, 8058_6.ini (1] Help ~ [ Black and White (S image Bra... v
| Address Book [ Legal ~ [ Brushes ~ @ [ Install Seldex
(1] Adobe =1 | [# LegalNotices.pdf (7] Channel Mixer (5
£l Adobe Bridge CS3 = {1 | £ MATLAB » [ Color Books »
Ell Adobe Bridge CS4 ~ || [¢) Photoshop...ad Me.htm (1] Color Swatches >
Ell Adobe Bridge CS5 = || [ Plug-Ins ~ [ Contours >
¥ Adobe Configurator |1 Presets » [ Curves >
[= Adobe Configurator 2.0 (] Samples ~ [ Custom Shapes >
@l Adobe Dev...entral CS3 =[] Scripting Guide ~ [ Duotones (S
Ll Adobe Dev...entral CS4 (] Gradients >
[ Adobe Dev...entral CS5 ™| Keyboard Shortcuts >
&= Adobe Drive CS4 (] Layouts »
%] Adobe Ext...anager CS4 (] Menu Customization (5
] Adobe Ext...anager CS5 [L] Optimized Colors >
? Adobe Help Viewer 1.1 (1] Optimized ...ut Settings
[t Adobe Lightroom 2 (1] Optimized Settings »
Adobe Lightroom 3 (] Patterns >
X Adobe Lightroom 3.4 RC
@ Adobe Media Player = ScriptsData >
8 Adobe Photoshop CS3  » (1] Styles r
[l Adobe Photoshop CS4 (] Textures >
B Adobe Photoshop CS5 (] Tools >
Adobe Reader 9 (5 (L] web Photo Gallery (5
gl Adobe Stock Photos CS3 (] Workspaces >
(] Akamai (5 (] Zoomify (5
@ Aperture
@ Aperture ver 2
& App Store
& Automator
5it Bento
(1] BitRock Ins...prise 6.5.3 =
W Black River Imaging
&) Boingo Wi-Fi

Navigate to your Applications folder on a Mac or your Programs folder on a PC.
Navigate to Presets>Scripts

Paste the folder into your Scripts folder.
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Restart Photoshop

Ps

ADOBE®" PHOTOSHOP® CS3 EXTENDED

Version 10.0

Scanning for plug-ins...

Thomas Knoll, Seetharaman Narayanan, Andrew Coven, Julie Kmoch, Scott Byer, Russell Williams,

Marc Pawliger, David Howe, Christopher Haupt, Julie Meridian, Joe Ault, Christopher Bailey,

Vinod Balakrishnan, Ralf Berger, Jeff Chien, Jon Clauson, Michael Clifton, Chris Cox, Alan Erickson, Pete Falco,
Paul Ferguson, Todor Georgiev, Jerry Harris, Chintan Intwala, Edward Kandrot, Sarah Kong, Darin Krauss,
Aravind Krishnaswamy, Tai Luxon, Mark Maguire, John Penn Il, John Peterson, Tom Pinkerton, Dave Polaschek,
Tom Ruark, Geoff Scott, Steve Troppoli, John Worthington, Tim Wright, Rick Wulff, Jackie Lincoln-Owyang,
Yukie Takahashi, Barry Young, Kelly Davis, Lisa King, John Nack, Ashley Still, Pam Clark, Maria Yap,

Kevin Connor, Melissa Itamura, Brian Sonet, Naoko Suzuki, Mike Shaw, Julieanne Kost, Miki Kanasashi,

Sung Hong, Grayson Lang, David Mohr, Ryo Ishibe

' ‘» ® 1990-2007 Adobe Systems Incorporated. All rights reserved. Adobe, the Adobe logo and Photoshop are either
A registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.

Adobe

Restart your photoshop
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Run the install script

] NeW. . 38 N B W CH’II—I +«| Height: Ii

<+ Open... #0 .
oI\

H Browse... X#0 [ h-d v v @
Open As Smart Object... _New Folder Burn Delete
Open Recent » | Adobe Photoshop CS3

B: | Help M~
Device Central... | Legal >

LegalNotices.pdf
Close iy ll ATLAS .
Close Al _ N EW | Photoshop...ad Me.htm

i Close and Go To Bridge... G EW ] Plug-Ins >

i Save %5 ] presets >
Save As... T35 | samples .
Check In... | Scripting Guide ™

.| Save for Web & Devices... X {3S
Revert F12
Place...

Import b L
Export [+
Automate [

i File Info... {8l
Page Setup... 3P —
Print... 3¢ P SD_AddImage
Print One Copy TP SD_AlbumPreview

CN CeanTACiza
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You will receive an alert

Thank you for using Seldex

3

You will receive an alert. Click OK.

Open your actions palette

3w onOne Hel
Hei Arrange Y |
@ Workspace > | —

eletdi'd Actions XF9 - on Installer

» Scripts

Brushes F5 [sign Matic
Channels [ scrints
Character 5D eldex Only
Clone Source Bdex
mtm « Color F6
. dd Image
Histogram
v History ‘ocess Custom Album
Info F8 ‘ocess Pre-Cut Mats
Layer CompS reate Prevew
v Layers F7 alf the Spread m
Measurement Log  °Ptosize A
4 ANlavsinbar SD Seldex Onlv 3

Open your Window>Actions palette
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Put Actions In Button Mode

I A S S — | w Workspace w

1 Actions x | . v Button Mode

1| Add Image New Action...
3
Process Custom Album New .Set- .
Duplicate
Process Pre-Cut Mats
m Delete
Create Prevew Play
Half the Spread 4
Crop to Size Y| Start Recording
Rernrd Anain
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Designing in different alboum
design programs
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Designing in other programs

Can | design in other programs?

YES! You can design your matted albums in a number of different album design programs, on one
condition, they do have to be able to fill the requirements listed below! Some alternate design
programs you can use are ProSelect, YSI, Photoshop and InDesign, although there are many more
available.

Here are the requirements.

1) The program must be able to create custom size layouts.

2) The program can ensure images are at least 6mm from each other

3) You can't place images any closer than 20mm to the edge of the page

3) The program can output as layered PSDs (if you are using InDesign you can export .eps files and
convert these to .psd's in Photoshop).

Here are the matted alboum dimensions you will need to use when creating your alboum

Bookbound Art Albums

Seldex Vertical Single - 310mm wide x 415mm high
Seldex Vertical Spread - 620mm wide x 415mm high

Seldex Bookbound Panorama Single, 440mm wide x 310mm high
Seldex Bookbound Panorama Spread, 880mm wide x 310mm high

Seldex Bookbound Landscape PJ Single, 350mm wide x 275mm high
Seldex Bookbound Landscape PJ Spread, 700mm wide x 275mm high

Seldex Bookbound Photojournal Single, 275mm wide x 350mm high
Seldex Bookbound Photojournal Spread, 550mm wide x 350mm high

Seldex Bookbound Landscape Slimline Single, 305mm wide x 230mm high
Seldex Bookbound Landscape Slimline Spread, 610mm wide x 230mm high

Seldex Bookbound Portrait Slimline Single, 230mm wide x 305mm high
Seldex Bookbound Portrait Slimline Spread, 460mm wide x 305mm high

Seldex Bookbound 16" Single, 400mm wide x 400mm high
Seldex Bookbound 16" Spread, 800mm wide x 400mm high
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Seldex Bookbound 13" Single, 320mm wide x 320mm high
Seldex Bookbound 13" Spread, 640mm wide x 320mm high

Seldex Bookbound 9" Single, 225mm wide x 225mm high
Seldex Bookbound 9" Spread, 450mm wide x 225mm high

Gallery Albums

Seldex 12" Gallery Single, 305mm wide x 305mm high
Seldex 12" Gallery Spread, 610mm wide x 305mm high

Seldex 9" Gallery Single, 225m wide x 225mm high
Seldex 9" Gallery Spread, 450mm wide x 225mm high

How much space do | leave between the apertures?
Approx 3 mm around each edge of the photograph will be covered by the mat. Therefore when
designing your album you will need to use the following distances between the images as a guide.

Single or bevel mats

If you want your matted images to be 12mm apart when the mat is placed over them then you need to
design them at 6mm apart - minimum allowed.

If you want your matted images to be 15mm apart when the mat is placed over them then you need to
design them at 9mm apart.

Twin mats - available on Bookbound Art alboums only

If you want your matted images to be 20 mm apart when the mat is placed over them then you need to
design that at 14mm apart - minimum allowed.

If you want your matted images to be 25mm apart when the mat is placed over them then you need to
design them at 19mm apart.

How close can | go to the edge of the page?
The closest your image can come to the edge of the page when designing is 20mm.
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Exporting Custom Mat Albums
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Check and Prep *Important™*

You must use the next steps to create the .dat file that Seldex needs to cut your mats to suit your files

for printing.

Remove any Cover files or extra PSDs

001.psd

A

—r)

005.psd
009.psd

S

017.psd

021.psd

Remove any extranious PSD files.

s BB s
002.psd 003.psd
gy s
006.psd 007.psd
¢4 (e (]
010.psd 011l.psd
+ or bt <l (|
014.psd 015.psd
s e )
018.psd 019.psd

Only have your double spreads left in this folder.

i

004.psd

w3

008.psd
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Crop off blank areas of First/Last Pages (Important for Photojunction export)

& 001.psd @ 8.33% (RGB/8) * — =

(&R, seldeX

Half the Spread

Crop the side

Cancel

| Open Template

Process

| Add Image

| Save |

| Save As.....

\ Process Custom Album

\ Process Pre-Cut Mats |

Create Preview

Half the Spread

Cran tn Size

m Doc: 51.5M/46.3M 4

1) Click Half the Spread in your Seldex Panel

2) Choose to crop out the left or right side and click process. This needs to be done for the first and
last page.

3) Then click Save
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Processing Your Album

You will need to process your album order as below to create the .dat file that Seldex needs so we can
cut your mats to suit your photos.

Click Process Custom Album

@ seldex

Open Template

Add Template Left

Add Image

Save

Save As...

| J
| |
[ Add Template Right }
| J
| J
| J

Process Album

Create Preview

[ Half the Spread }

[ Crop to Size }

Click "Process Album™ to start creating the .dat file
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Agree To the Alert

Seldex Alert

By clicking OK, I agree that I have followed the instructions for
making Seldex Custom Mat Albums from Seldex or one of our
partners. All images are at least 6mm from each other. All
images are at least 13mm away from the edge of the album.

Agree to the alert

Start Processing

Process Seldex Mat Album

Choose album| 16 Inch Square

Choose folder| /Users/thefundy/Pictul |Browse

Process Cancel

1) Choose your album size
2) Choose your album folder

Click Process
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Choose how to process your first page

Process Seldex Mat Album

Process

You can process as a mat page or a digital flush mount

Choose how to process each spread

Process Seldex Mat Album

Left Page Right Page
(®) Mat Page (®) Mat Page

O Digital Flush M... O Digital Flush Mo...

Process

Choose how to process each page, and click Process
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Choose how to process your last page

Process Seldex Mat Album

— Please choose:
(*) Mat Paae

O Digital Flush Mount

Process

Choose how to process your last page and click process.

Result

] Mat Data

(] Print Files
Seldex Connect will create two folders, one with your Mat Data to send to Seldex with a pdf of your
album order and one with your print files to send to your lab.
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Creating an album preview

We require a preview PDF or JPEG of the order of your spreads. If you program exports a PDF
preview, please use this. If not, please use the Album Preview button

Click the Create Preview Button

@ seldex

Open Template

Add Template Left

Add Image

Save

Save As...

l |
| J
[ Add Template Right }
| J
| J
| |

Process Album

Create Preview

[ Half the Spread }

[ Crop to Size }

Click the Create Preview button
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Choose your Album Folder

Create Album Preview

Choose folder

Browse

Process Cancel

Choose your album folder (with the PSD files) and click "Process”
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Double Check

A £

@ ) ) Document Create Album Preview @ 66.7% (Laye...
800 " Preview.jpg @ 66.7% (RGB/8)

= ‘iii ¢ w,"i 4
. ce crw 0 Mas- 1 1001 10K

If the preview document looks correct, close out these files (no need to save)

If the order is not correct. Rename your album designs 001, 002, 003, etc, so they are in the correct
order.
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Result

VAV
e 017.psd
== 018.psd
#=d 019.psd
= 020.psd

.| Album Preview r
_ | Mat Data
(] Print Files r

You'll find another folder with your Album Preview file(s).
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Printing your files

Print Files

003_Right.jpg 004_Left.jpg

002_Left.jpg

34
e

004_Right.jpg 005_Left.jpg 005_Right.jpg 006_Left.jpg 006_Right.jpg 007_Left.jpg

N,
WL/

S 2
g\ ?/7‘

e ol
R

007_Right.jpg 008_Left.jpg 008_Right.jpg 009_Left.jpg 009_Right.jpg 010_Left.jpg

Seldex Connect will create a set of print ready files. You do not have to use these files to print from if
you don't want to.

The resulting files will be full size for Seldex albums.

You can have these printed at any lab that supports custom print sizes

Resizing Images for Standard Print sizes

Crop To Size
Please choose height inch + | and width inch ~
inch
Cancel | . Process

If your lab does not support custom sizes, we've created a handy way to resize your albums.

If you are doing this, make sure your images are far enough away from the edge of the design to
support this. For example, on a 16x16 album, you'll want to make sure images are 1 inch in, if you print
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to 15x15.
Choose your height and width and click process.
Suggested Sizes

9x9 Gallery = 8x8inch or 9x9 inch
9x9 Square = 9x9inch

12x12 Ablums = 12x12inch
13x13 Albums = 13x13inch
16x16 Albums = 15x15inch or 16x16inch
Panoramic = 12x17 inch

Vertical = 16x12 or 17x12 inch
Landscape PJ = 11x14
Photojournal = 14x11

Landscape Slimline = 9x12
Slimline vertical = 12x9
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